Bug 953599 - [abrt] NetworkManager-0.9.8.0-1.fc18: handle_ip_config_timeout: Process /usr/sbin/NetworkManager was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-0.9.8.0-1.fc18: handle_ip_config_timeout: Process /usr/...
Status: CLOSED DUPLICATE of bug 854073
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:b34bb7f7157eef22321016c9383...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-18 11:26 EDT by hankman328
Modified: 2013-06-07 11:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 11:39:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.82 KB, text/plain)
2013-04-18 11:26 EDT, hankman328
no flags Details
File: cgroup (174 bytes, text/plain)
2013-04-18 11:26 EDT, hankman328
no flags Details
File: dso_list (641 bytes, text/plain)
2013-04-18 11:26 EDT, hankman328
no flags Details
File: environ (112 bytes, text/plain)
2013-04-18 11:26 EDT, hankman328
no flags Details
File: limits (1.29 KB, text/plain)
2013-04-18 11:26 EDT, hankman328
no flags Details
File: maps (12.31 KB, text/plain)
2013-04-18 11:26 EDT, hankman328
no flags Details
File: open_fds (2.83 KB, text/plain)
2013-04-18 11:26 EDT, hankman328
no flags Details
File: proc_pid_status (758 bytes, text/plain)
2013-04-18 11:27 EDT, hankman328
no flags Details
File: var_log_messages (11.02 KB, text/plain)
2013-04-18 11:27 EDT, hankman328
no flags Details

  None (edit)
Description hankman328 2013-04-18 11:26:36 EDT
Version-Release number of selected component:
NetworkManager-0.9.8.0-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
core_backtrace: 
crash_function: handle_ip_config_timeout
executable:     /usr/sbin/NetworkManager
kernel:         3.8.5-201.fc18.i686
uid:            0
ureports_counter: 1

Truncated backtrace:
Thread no. 1 (1 frames)
 #5 handle_ip_config_timeout
Comment 1 hankman328 2013-04-18 11:26:39 EDT
Created attachment 737337 [details]
File: backtrace
Comment 2 hankman328 2013-04-18 11:26:41 EDT
Created attachment 737338 [details]
File: cgroup
Comment 3 hankman328 2013-04-18 11:26:43 EDT
Created attachment 737339 [details]
File: dso_list
Comment 4 hankman328 2013-04-18 11:26:44 EDT
Created attachment 737340 [details]
File: environ
Comment 5 hankman328 2013-04-18 11:26:46 EDT
Created attachment 737341 [details]
File: limits
Comment 6 hankman328 2013-04-18 11:26:49 EDT
Created attachment 737342 [details]
File: maps
Comment 7 hankman328 2013-04-18 11:26:51 EDT
Created attachment 737343 [details]
File: open_fds
Comment 8 hankman328 2013-04-18 11:27:01 EDT
Created attachment 737344 [details]
File: proc_pid_status
Comment 9 hankman328 2013-04-18 11:27:03 EDT
Created attachment 737345 [details]
File: var_log_messages
Comment 10 Dan Williams 2013-06-07 11:39:39 EDT

*** This bug has been marked as a duplicate of bug 854073 ***

Note You need to log in before you can comment on or make changes to this bug.