This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 953716 - Stop menu from bouncing
Stop menu from bouncing
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: 3.2
: ---
Assigned To: Jeff Fearn
tools-bugs
:
: 847797 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-18 22:54 EDT by Jeff Fearn
Modified: 2013-08-09 00:47 EDT (History)
5 users (show)

See Also:
Fixed In Version: 3.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 00:47:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Fearn 2013-04-18 22:54:27 EDT
Description of problem:
Currently the web site menu pops in and out and is hugely annoying. Stop it!

Version-Release number of selected component (if applicable):
3.1

How reproducible:
Always

Steps to Reproduce:
1. View a book on a web_style 2 site
2. Move mouse off broewser
3.
  
Actual results:
top and nav menus pop on and off

Expected results:
Menus just stay there

Additional info:
Comment 1 Jeff Fearn 2013-07-07 20:41:28 EDT
To ssh://git.fedorahosted.org/git/publican.git
   7344d5c..f3b2dce  HEAD -> devel
Comment 2 HSS Product Manager 2013-07-08 02:07:33 EDT
HSS-QE has reviewed and declined this request. QE for this bug will be handled by IED.
Comment 3 Jeff Fearn 2013-07-09 03:03:33 EDT
*** Bug 847797 has been marked as a duplicate of this bug. ***
Comment 4 Jodi Biddle 2013-07-21 23:38:11 EDT
Currently, the menu pops in and out according to mouseover (it's not erratic or continuous). Is this the expected behaviour, or would you like the menu to be static?
Comment 5 Jeff Fearn 2013-08-09 00:47:51 EDT
The fix for this bug has been shipped in publican 3.2.0

Note You need to log in before you can comment on or make changes to this bug.