Bug 847797 - named anchors obscured by top nav bar on website
named anchors obscured by top nav bar on website
Status: CLOSED DUPLICATE of bug 953716
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
: 853148 864728 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 11:16 EDT by Joshua Wulf
Modified: 2014-10-19 19:01 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-09 03:03:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-08-13 11:16:46 EDT
Description of problem:

Click a footnote link (or any named anchor link) in a document. The page jumps to the footnote, but the footnote is at the very top of the page, behind the top navigation bar on the website.

Might need some javascript to do an offset scroll equal to the height of the top menu bar whenever a named anchor is clicked.
Comment 1 Jeff Fearn 2012-10-14 20:16:39 EDT
*** Bug 864728 has been marked as a duplicate of this bug. ***
Comment 2 Jeff Fearn 2012-11-06 21:34:21 EST
*** Bug 853148 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Fearn 2013-07-09 03:03:32 EDT
This was fixed as part of 953716.

*** This bug has been marked as a duplicate of bug 953716 ***

Note You need to log in before you can comment on or make changes to this bug.