Bug 957368 - Install fails using virtualbox
Summary: Install fails using virtualbox
Keywords:
Status: CLOSED DUPLICATE of bug 951269
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 19
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-27 18:22 UTC by richardbisme
Modified: 2013-04-29 13:34 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-29 13:34:28 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
INSTALLATION OPTIONS dialogue (116.22 KB, image/png)
2013-04-27 18:22 UTC, richardbisme
no flags Details

Description richardbisme 2013-04-27 18:22:46 UTC
Created attachment 740866 [details]
INSTALLATION OPTIONS dialogue

Description of problem:
When installing the 64 bit on the 'INSTALLATION OPTIONS' dialogue, the installer reports that I need 3.38gb of space, that I have 7.34gb of space - but that isn't enough to install.

Version-Release number of selected component (if applicable):
19 Alpha

How reproducible:


Steps to Reproduce:
1.Attempt to Install image under virtualbox
2.Navigate to the 'INSTALLATION OPTIONS' screen
3.Installer reports the problem.
  
Actual results:
The installer produces the attached message.

Expected results:
To be able to continue with the install.

Additional info:

Comment 1 Chris Lumens 2013-04-29 13:34:28 UTC

*** This bug has been marked as a duplicate of bug 951269 ***


Note You need to log in before you can comment on or make changes to this bug.