Bug 957595 - RFE: remote-viewer should have a local user editable config file/registry settings to hard code the guest monitors on to the client monitors
Summary: RFE: remote-viewer should have a local user editable config file/registry set...
Keywords:
Status: CLOSED DUPLICATE of bug 957593
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Marc-Andre Lureau
QA Contact: Desktop QE
URL:
Whiteboard: spice
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-29 06:43 UTC by Mark Huth
Modified: 2016-02-10 20:20 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-17 12:45:42 UTC
oVirt Team: Spice
Target Upstream Version:


Attachments (Terms of Use)

Description Mark Huth 2013-04-29 06:43:03 UTC
Description of problem:
remote-viewer should have a local user editable config file/registry settings to hard code the guest monitors on to the client monitors.  For example, our VDI users have 3 monitors (1 x 19" and 2 x 24") and they want their VM to put its screens on the 24" monitors.  We should be able to tell remote-view that it should use physical monitor X for the first guest screen, monitor Y for the second guest screen and so on.

Comment 1 Marc-Andre Lureau 2013-05-17 12:45:42 UTC
looks like a dup of 957593

*** This bug has been marked as a duplicate of bug 957593 ***


Note You need to log in before you can comment on or make changes to this bug.