Bug 9578 - Netscape on 6.2 crashes when encountering Java applet
Summary: Netscape on 6.2 crashes when encountering Java applet
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-19 02:19 UTC by wesley
Modified: 2014-03-17 02:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 16:13:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description wesley 2000-02-19 02:19:24 UTC
Running Java applet on the Netscape browser bundled with RedHat 6.2
does not work. It crashes the browser. Just try loading any Web page
with a Java applet. This feature is critical for our application and we do
not believe that 6.2 (or Netscape on 6.2) can ship with this critical
defect.

Comment 1 Bill Nottingham 2000-02-21 16:13:59 UTC
chkfontpath --add /usr/X11R6/lib/X11/fonts/75dpi
/etc/rc.d/init.d/xfs restart


*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.