Bug 957898 - Cinnamon crashes on login
Cinnamon crashes on login
Status: CLOSED DUPLICATE of bug 920320
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-29 16:21 EDT by Joshua Rosen
Modified: 2013-04-30 07:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-30 07:15:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 2013-04-29 16:21:51 EDT
Description of problem: Can't login to a Cinnamon session, it just gives a cryptic Something Has Gone Wrong message, there is no more information.


Version-Release number of selected component (if applicable): Fedora 19 Alpha


How reproducible: 100% on two different machines.


Steps to Reproduce:
1. Install Fedora, I did a live install on one machine, an install of Fedora with Mate on another from the DVD on another. I then installed Cinnamon with Yumex.
2. Create a clean test account with no state form other desktops
3. Attept to login
  
Actual results: It gives an error message that says something has gone wrong.


Expected results:


Additional info: Both systems run Mate without trouble so the basic Fedora 19 install worked fine. Gnome3 works also, this is strictly a Cinnamon problem.
Comment 1 leigh scott 2013-04-30 07:15:58 EDT

*** This bug has been marked as a duplicate of bug 920320 ***

Note You need to log in before you can comment on or make changes to this bug.