Bug 9588 - installer fdisk segfaults for LANG=de
Summary: installer fdisk segfaults for LANG=de
Status: CLOSED DUPLICATE of bug 8767
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-19 16:05 UTC by Harald Hoyer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-04 21:28:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2000-02-19 16:05:30 UTC
if you set your language to german, fdisk is likely to segfault, if you
cope with logial partitions.
Delete a logical partition at the beginning of your extended and add it
later. -> segfault.
This bug must be known and reported, I thought it was fixed months ago, but
it seems that it didn't make its way to the installer.

See also 8767

Comment 1 Cristian Gafton 2000-03-04 21:28:59 UTC
*** This bug has been marked as a duplicate of 8767 ***


Note You need to log in before you can comment on or make changes to this bug.