Bug 9590 - query a package, get info, query another, hget first's info
Summary: query a package, get info, query another, hget first's info
Status: CLOSED DUPLICATE of bug 10162
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-19 17:12 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 12:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-02-19 17:12:30 UTC
Test:  bring up gnorp, select package 1 and query it.  Verify package info
for package 1.  select package 2, query package 2.  verify info is that of
package 1.

Comment 1 Alan Cox 2000-08-22 14:22:15 UTC

*** This bug has been marked as a duplicate of 10162 ***


Note You need to log in before you can comment on or make changes to this bug.