Bug 959610 - repoclosure failure on 19 Beta TC3 DVDs (perl-DBD-MySQL)
Summary: repoclosure failure on 19 Beta TC3 DVDs (perl-DBD-MySQL)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-DBD-MySQL
Version: 19
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
: 959718 959756 961065 (view as bug list)
Depends On:
Blocks: F19Beta, F19BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2013-05-04 05:36 UTC by Andre Robatino
Modified: 2013-05-11 15:48 UTC (History)
7 users (show)

Fixed In Version: perl-DBD-MySQL-4.023-2.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-11 15:48:08 UTC
Type: Bug


Attachments (Terms of Use)

Description Andre Robatino 2013-05-04 05:36:22 UTC
Description of problem:

https://fedoraproject.org/wiki/QA:Testcase_Mediakit_Repoclosure on the 19 Beta TC3 DVDs

i386 DVD:

package: perl-DBD-MySQL-4.023-1.fc19.i686 from myrepo
  unresolved deps: 
     libmysqlclient.so.1018(libmysqlclient_16)
     libmysqlclient.so.1018

Unfortunately, at the moment I'm limited to a 32-bit F18 machine, and the 64-bit test doesn't work on it, but the results are normally the same for both arches.

Version-Release number of selected component (if applicable):
19 Beta TC3 DVDs

Comment 1 Andre Robatino 2013-05-04 05:38:38 UTC
Automatic Blocker by https://fedoraproject.org/wiki/QA:SOP_blocker_bug_process#Automatic_blockers : "Unresolved dependencies on the DVD image (failures of QA:Testcase_Mediakit_Repoclosure)"

Comment 2 T.C. Hollingsworth 2013-05-05 02:54:32 UTC
*** Bug 959718 has been marked as a duplicate of this bug. ***

Comment 3 Petr Pisar 2013-05-06 06:36:58 UTC
I cannot reproduce with current F19 on x86_64. There was a new build perl-DBD-MySQL-4.023-2.fc19 <https://koji.fedoraproject.org/koji/rpminfo?rpmID=3960341> addressing this issue probably. The build has been done on 2013-04-29. I guess your DVD is out-dated.

Comment 4 Adam Williamson 2013-05-06 16:37:10 UTC
*** Bug 959756 has been marked as a duplicate of this bug. ***

Comment 5 Adam Williamson 2013-05-08 17:51:10 UTC
*** Bug 961065 has been marked as a duplicate of this bug. ***

Comment 6 Adam Williamson 2013-05-08 17:51:56 UTC
Re-opening just so we can confirm the fix with TC4; the updated perl-DBD-MySQL is in stable already so this ought to be OK in TC4, but we will check.

Comment 7 Reartes Guillermo 2013-05-11 15:16:19 UTC
Tried on F19b TC4:

* Setup Keyboard Spoke, let the default 'GNOME Desktop' Base Environment be resolved.
* Selected 'Minimal' Base Environment
* Added 'Spanish' as an additional language
* Selected 'KDE Plasma Workspaces' Base Environment

It resolved without any dependency errors.

Comment 8 Adam Williamson 2013-05-11 15:48:08 UTC
Thanks!


Note You need to log in before you can comment on or make changes to this bug.