Bug 959698 - [abrt] kde-printer-applet-4.8.5-1.fc17: qt.py:1:<module>:ImportError: No module named _dbus_qt.qt
[abrt] kde-printer-applet-4.8.5-1.fc17: qt.py:1:<module>:ImportError: No modu...
Status: CLOSED DUPLICATE of bug 957867
Product: Fedora
Classification: Fedora
Component: kde-printer-applet (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:2a53ea38cf85f3d5ab35180054a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-04 17:40 EDT by matt
Modified: 2013-05-05 09:48 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-04 17:59:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.47 KB, text/plain)
2013-05-04 17:40 EDT, matt
no flags Details
File: core_backtrace (190 bytes, text/plain)
2013-05-04 17:40 EDT, matt
no flags Details
File: environ (1.95 KB, text/plain)
2013-05-04 17:40 EDT, matt
no flags Details

  None (edit)
Description matt 2013-05-04 17:40:31 EDT
Description of problem:
while upragrading system packages 

Version-Release number of selected component:
kde-printer-applet-4.8.5-1.fc17

Additional info:
cmdline:        python /usr/bin/printer-applet
dso_list:       PyQt4-4.10.1-3.fc17.x86_64
executable:     /usr/bin/printer-applet
kernel:         3.5.2-1.fc17.x86_64
runlevel:       unknown
uid:            500
ureports_counter: 1
Comment 1 matt 2013-05-04 17:40:34 EDT
Created attachment 743589 [details]
File: backtrace
Comment 2 matt 2013-05-04 17:40:37 EDT
Created attachment 743590 [details]
File: core_backtrace
Comment 3 matt 2013-05-04 17:40:39 EDT
Created attachment 743591 [details]
File: environ
Comment 4 Kevin Kofler 2013-05-04 17:59:33 EDT
kde-printer-applet was replaced by kde-print-manager in current updates. It looks like your running instance tried for some reason to load one of its modules which were already removed due to the replacement. Just restart your session and everything will be fine.
Comment 5 Rex Dieter 2013-05-04 22:43:55 EDT
actually, a genuine bug in PyQt4 in -testing, fixed in latest submitted batch

*** This bug has been marked as a duplicate of bug 957867 ***
Comment 6 Kevin Kofler 2013-05-05 09:48:58 EDT
Oh wellā€¦ Sorry for the false closing.

Note You need to log in before you can comment on or make changes to this bug.