Bug 959712 - New Feature: "Gnome 3.8" Breaks Old Feature "Cinnamon"
New Feature: "Gnome 3.8" Breaks Old Feature "Cinnamon"
Status: CLOSED DUPLICATE of bug 920320
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
19
All All
unspecified Severity urgent
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19Beta/F19BetaBlocker F19Blocker/F19FinalBlocker
  Show dependency treegraph
 
Reported: 2013-05-04 21:09 EDT by Moez Roy
Modified: 2013-05-06 04:46 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-06 04:46:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moez Roy 2013-05-04 21:09:14 EDT
New Feature: "Gnome 3.8" Breaks Old Feature "Cinnamon"

Just says: Oh no! Something has gone wrong" and log out.
Comment 1 Adam Williamson 2013-05-05 12:59:16 EDT
Cinnamon is not a release-blocking desktop. -1 blocker, +1 NTH.
Comment 2 Michael Scherer 2013-05-06 03:18:56 EDT
How can this be reproduced, with what version of cinnamon ?
Comment 3 leigh scott 2013-05-06 04:46:58 EDT

*** This bug has been marked as a duplicate of bug 920320 ***

Note You need to log in before you can comment on or make changes to this bug.