Bug 961232 - After an install in Japanese, gnome-initial-setup offers the “anthy” input method by default independent of the language selected in gnome-initial-setup
After an install in Japanese, gnome-initial-setup offers the “anthy” input m...
Status: CLOSED DUPLICATE of bug 961270
Product: Fedora
Classification: Fedora
Component: gnome-initial-setup (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jasper St. Pierre
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 04:06 EDT by Mike FABIAN
Modified: 2013-05-16 00:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 00:39:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike FABIAN 2013-05-09 04:06:32 EDT
Install Fedora-19-Beta-TC3-x86_64-netinst.iso in Japanese.

After 1st boot when gnome-initial-setup shows up,
The language Japanese is checkmarked in the first screen of
gnome-initial-setup:

    日本語 ✓

That is as expected. When proceeding to the next screen,
The input method

    "anthy"

is shown.

1. problem:

     It should be “Kana Kanji” (= ibus-kkc) not “anthy” (= ibus-anthy)
     because ibus-kkc should be the new  default.

2. problem:

     it always shows “anthy”, even when a language different from
     Japanese is selected in the first screen of gnome-initial-setup.
     When I select

        汉语(中国)    (= Simplified Chinese)

     in the first screen of gnome-initial-setup and proceed to the second
     screen, I still get only “anthy” offered by default.
     But probably the default input method for simplified Chinese
     should be offered instead.
Comment 1 Jens Petersen 2013-05-13 23:36:26 EDT
Can you retest with TC4 - there is a newer gnome-initial-setup now.
Comment 2 Mike FABIAN 2013-05-14 01:16:34 EDT
I did get the Japanese input method "Kana Kanji" (ibus-kkc) automatically
after a netinstall  of Fedora-19-Beta-TC4-x86_64-netinst.iso.

gnome-initial-setup-0.9-2.fc19.x86_64

So this seems  to work now.
Comment 3 Jens Petersen 2013-05-16 00:39:36 EDT
Okay good - I am not getting any IME setup by default now
so I wonder what is different for me.

*** This bug has been marked as a duplicate of bug 961270 ***

Note You need to log in before you can comment on or make changes to this bug.