Bug 961270 - Anthy is shown in gnome-initial-setup after a Japanese install of Fedora 19 Beta TC3 although it is not even installed
Anthy is shown in gnome-initial-setup after a Japanese install of Fedora 19 B...
Status: CLOSED DUPLICATE of bug 948117
Product: Fedora
Classification: Fedora
Component: gnome-initial-setup (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jasper St. Pierre
Fedora Extras Quality Assurance
: 961232 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2013-05-09 06:03 EDT by Mike FABIAN
Modified: 2013-05-16 00:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-05-16 00:33:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anthy-is-shown-in-gnome-initial-settings-although-it-is-not-even-installed.png (368.81 KB, image/png)
2013-05-09 06:03 EDT, Mike FABIAN
no flags Details

  None (edit)
Description Mike FABIAN 2013-05-09 06:03:44 EDT
Created attachment 745596 [details]

I did a Japanese install of Fedora-19-Beta-TC3-x86_64-netinst.iso
in qemu. qemu command line was:

ionice -c 3 qemu-kvm -enable-kvm -m 2048M -smp 4 -drive file=./Fedora-19-Beta-TC3-x86_64-netinst.iso.qcow2,index=0,media=disk,cache=unsafe -localtime -serial file:/tmp/qemu-Fedora-19-Beta-TC3-x86_64-netinst.iso.qcow2-output.log -name Fedora-19-Beta-TC3-x86_64-netinst.iso.qcow2 -cdrom /local/mfabian/iso/Fedora-19-Beta-TC3/Fedora-19-Beta-TC3-x86_64-netinst.iso -boot c -spice port=6000,disable-ticketing -vga qxl -display vnc=:4 -net nic -net user,hostname=Fedora-19-Beta-TC3-x86_64-netinst.iso.qcow2,hostfwd=tcp::5560-:22 -monitor stdio -usb

After the install, in gnome-initial-setup, the input method “anthy”
is shown although it is not even installed.

But “Kana Kanji” (ibus-kkc) is not shown, although it is installed.

See screenshot.
Comment 1 Mike FABIAN 2013-05-09 06:05:13 EDT
*Only* reproducible with the net-install, *not* with the DVD install!
Comment 2 Jens Petersen 2013-05-13 23:40:03 EDT
This is fixed as of TC4 (in gnome-settings-daemon).

Though I think there are more related changes coming in gnome-initial-setup-0.10-1.fc19.
Comment 3 Jens Petersen 2013-05-16 00:33:08 EDT

*** This bug has been marked as a duplicate of bug 948117 ***
Comment 4 Jens Petersen 2013-05-16 00:39:36 EDT
*** Bug 961232 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.