Bug 961452 - rebase spice-gtk against latest release (0.19 or later)
rebase spice-gtk against latest release (0.19 or later)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marc-Andre Lureau
Desktop QE
: Rebase
Depends On:
Blocks: 885101 908805 948618 958966 977289 978405 1029376
  Show dependency treegraph
 
Reported: 2013-05-09 12:24 EDT by Marc-Andre Lureau
Modified: 2013-11-21 03:26 EST (History)
6 users (show)

See Also:
Fixed In Version: spice-gtk-0.20-2.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: spice-gtk 0.19 Important fixes, or notable enhancements: - support tunneling through HTTP proxy - improved multi-monitor support - usb redirection fixes
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 03:26:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc-Andre Lureau 2013-05-09 12:24:26 EDT
Spice-gtk 0.19 and above contains many fixes found during RHEVM 3.2 and (>0.16.26 is needed for virt-viewer rebase) The bugs in POST should be already in latest spice-gtk release.

There are mostly bug fixes since 0.14, some noteworthy improvements and features:

- HTTP proxy support
- Spice "port" communication channel
- File copy & drag-drop
Comment 12 errata-xmlrpc 2013-11-21 03:26:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1577.html

Note You need to log in before you can comment on or make changes to this bug.