Bug 961481 - ptpd service file for systemd contains wrong path
ptpd service file for systemd contains wrong path
Status: CLOSED DUPLICATE of bug 961493
Product: Fedora
Classification: Fedora
Component: ptpd (Show other bugs)
18
All Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Jon Kent
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 13:21 EDT by Lukas Marek
Modified: 2013-05-14 16:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-14 16:28:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Marek 2013-05-09 13:21:44 EDT
I've just installed ptpd but I have problems to start it using systemd.

systemd service file (/usr/lib/systemd/system/ptpd.service) contains:

ExecStart=/usr/sbin/ptpd2

but the ptpd2 is installed in:

/usr/bin/ptpd2
Comment 1 Jon Kent 2013-05-10 04:55:30 EDT
Hi,

I've modified the affected files and also corrected others to ensure consistency of usage ptpd2 instead of ptpd (aside from the rpm name, which is historical now).  It is possible to add a Provides:ptpd2 to the spec file to remove any confusion.  Would this seem like something you'd see as useful?

Package going though testing and I'll place into koji later today.

Regards,
Jon
Comment 2 Jon Kent 2013-05-14 16:28:22 EDT
hi,

I'm closing this one out as this is being address in bug report #961493.  Easier to just keep one bug report against this

Regards,
Jon

*** This bug has been marked as a duplicate of bug 961493 ***

Note You need to log in before you can comment on or make changes to this bug.