Bug 9626 - mtools misconfigured
Summary: mtools misconfigured
Status: CLOSED DUPLICATE of bug 9264
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mtools   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-21 09:24 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 14:55:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2000-02-21 09:24:03 UTC
mtools doesn't work with drive a: .
--
> mdir # returns :
Syntax error at line 5 for drive A: column 0 in file /etc/mtools.conf: if
you supply a geometry, you also must supply one of the 'format_omly' or
'filter' flags
--
I added 'format_omly' at the end of that line ( and to the line for B: )
and it worked OK.

Comment 1 Cristian Gafton 2000-02-21 14:55:59 UTC
*** This bug has been marked as a duplicate of 9264 ***


Note You need to log in before you can comment on or make changes to this bug.