Bug 9264 - bad config file
Summary: bad config file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mtools   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
: 9307 9470 9626 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-09 15:38 UTC by Trond Eivind Glomsrød
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 16:37:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond Eivind Glomsrød 2000-02-09 15:38:40 UTC
janus:~% mdir a:
Syntax error at line 5 for drive A: column 0 in file /etc/mtools.conf: if
you supply a geometry, you also must supply one of the `mformat_only' or
`filter' flags
janus:~%

Comment 1 Cristian Gafton 2000-02-09 16:37:59 UTC
fixed in the devel tree

Comment 2 Cristian Gafton 2000-02-10 15:54:59 UTC
*** Bug 9307 has been marked as a duplicate of this bug. ***

Comment 3 Cristian Gafton 2000-02-15 20:24:59 UTC
*** Bug 9470 has been marked as a duplicate of this bug. ***

Comment 4 Cristian Gafton 2000-02-21 14:55:59 UTC
*** Bug 9626 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.