Bug 962818 - [RFE] Add resize operation support to Horizon
Summary: [RFE] Add resize operation support to Horizon
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon   
(Show other bugs)
Version: 2.1
Hardware: Unspecified
OS: Unspecified
medium
unspecified
Target Milestone: Upstream M2
: 4.0
Assignee: Julie Pichon
QA Contact: Nir Magnezi
URL: https://blueprints.launchpad.net/hori...
Whiteboard:
Keywords: FutureFeature, Triaged
Depends On: 1010312
Blocks: RHOS40RFE
TreeView+ depends on / blocked
 
Reported: 2013-05-14 13:49 UTC by Julie Pichon
Modified: 2015-02-15 22:02 UTC (History)
9 users (show)

Fixed In Version: python-django-horizon-2013.2-0.4.1b2.el6ost
Doc Type: Enhancement
Doc Text:
Red Hat Enterprise Linux OpenStack Platform allows you to change the flavor size of a running instance by using the 'Resize Instance' option available in the 'More' dropdown list on the Project dashboard.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-20 00:02:45 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1859 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement Advisory 2013-12-21 00:01:48 UTC
OpenStack gerrit 31615 None None None Never

Description Julie Pichon 2013-05-14 13:49:29 UTC
From Bug 894783: Add migrate/resize operation support to Horizon. This bug is to track the implementation of Resize in Horizon.

Comment 2 Omri Hochman 2013-10-13 12:53:31 UTC
Verified with : python-django-horizon-2013.2-0.13b3.el6ost.noarch
(Havana RHOS 4.0 puddle : 2013-10-03.3) 

Note: in order to verify I've Changed in /etc/nova/nova.conf 
allow_resize_to_same_host=True

Comment 5 errata-xmlrpc 2013-12-20 00:02:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1859.html


Note You need to log in before you can comment on or make changes to this bug.