Bug 9633 - my DDC monitor is not detected properly
Summary: my DDC monitor is not detected properly
Status: CLOSED DUPLICATE of bug 8615
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-21 10:56 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-26 08:55:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of ddcprobe on my system (2.55 KB, text/plain)
2000-02-21 11:08 UTC, David Balažic
no flags Details
lgo file for running XFree86 -configure (13.62 KB, text/plain)
2000-07-26 08:53 UTC, David Balažic
no flags Details
The created XF86Config file (1.56 KB, text/plain)
2000-07-26 08:54 UTC, David Balažic
no flags Details
Log file for running XFree86 with the created config file (20.21 KB, text/plain)
2000-07-26 08:55 UTC, David Balažic
no flags Details

Description David Balažic 2000-02-21 10:56:22 UTC
During a gfx mode install from a CD my monitor is not properly detected.
There is an entry in the 'DDC Probed monitor' line named :
'HEI30363' , but when I select it the hor/ver sync fields are empty.
The monitor data obtained by PowerStrip under windows is :
--
Hyundai HT-7695B
max hor sync : 95kHz , max ver sync 150 Hz
EDID version 1.0
Model ID HEI769B
--

I also attached the output of ddcprobe.

Comment 1 David Balažic 2000-02-21 11:08:59 UTC
Created attachment 126 [details]
Output of ddcprobe on my system

Comment 2 Jay Turner 2000-02-22 21:05:59 UTC
This issue is fixed in the latest beta installer.

Comment 3 David Balažic 2000-04-03 15:29:59 UTC
Why isn't the fix included in Redhat 6.2/i386 ( zoot ) ?

Comment 4 Jay Turner 2000-04-13 18:24:59 UTC
Even with the final release, you are still getting empty sync rate boxes??  I
will forward this to the installer development team to get things fixed up.

Comment 5 David Balažic 2000-04-14 07:24:59 UTC
Yes, I do.

Comment 6 Jay Turner 2000-04-21 18:22:59 UTC
*** This bug has been marked as a duplicate of 8615 ***

Comment 7 David Balažic 2000-07-26 08:47:48 UTC
I run some tests with XFree86 4.0.1 ( 7.0 beta3 ) and it doesn't work
right either. The monitor is detected but it still uses default
VGA frequency ranges ( 28-32 kHz ; 60Hz ).
I will attach the outputs and log files of
XFree86 -configure and the a run using the produced config file
'XFree86 -xf86config /root/XF86Config.new'


Comment 8 David Balažic 2000-07-26 08:49:40 UTC
Oh, not directly related, because the monitor ( kind of )
works in windows, but it has a bug that allows only one
DDC probing per session. Any further probes will not
find a PnP monitor. I have to power cycle the monitor
before every DDC probe !
F*cking broken hardware !

Comment 9 David Balažic 2000-07-26 08:53:43 UTC
Created attachment 1555 [details]
lgo file for running XFree86 -configure

Comment 10 David Balažic 2000-07-26 08:54:59 UTC
Created attachment 1556 [details]
The created XF86Config file

Comment 11 David Balažic 2000-07-26 08:55:52 UTC
Created attachment 1557 [details]
Log file for running XFree86 with the created config file


Note You need to log in before you can comment on or make changes to this bug.