Bug 8615 - Dcc probed monitor results in unusable XF86Config
Summary: Dcc probed monitor results in unusable XF86Config
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 9633 9851 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-19 16:40 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 18:16:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-01-19 16:40:21 UTC
My monitor was dcc probed, but the frequency range boxes we're empty,
I guessed this was normal, so I just clicked next, testing the config
showed me that there we're no valid modes, since the monitor probing
went wrong.

Comment 1 Hans de Goede 2000-02-10 23:01:59 UTC
Still there in beta3

Comment 2 Jay Turner 2000-02-15 14:46:59 UTC
Will be fixed in the next cut of the beta.

Comment 3 Hans de Goede 2000-03-07 13:11:59 UTC
I just tried the 4 march snapshot iso, and it still has this problem, it gets
the name of the monitor right (DCC probed) but the frequency boxes are empty, I
can continue, but testing any settings consistently fails.

Comment 4 Michael Fulbright 2000-03-07 23:05:59 UTC
This works for me with a NEC MultiSync E700.

Comment 5 Hans de Goede 2000-03-08 09:10:59 UTC
It works for me with some DCC monitors too, but this specific monitor results in
empty frequency range boxes.

In other words the DCC probe partly failed, the monitor type detected is ok, but
it didn't detect valid frequency ranges, and still shows the DCC-probed monitor
and advises the user to use it. While using it won't work since there are no
frequency ranges.

I believe it should only show a DCC probed monitor if the frequency ranges match
some kinda sanity check, not having any ranges at all seems like something which
should fail this check.

This is with a Funai 17" monitor type: FCM1764L

Comment 6 Jay Turner 2000-03-08 10:48:59 UTC
This should be fixed in the next cut of the installer.  We found a loophole that
needed to be closed up, so that should put an end to any empty sync range boxes.

Comment 7 Hans de Goede 2000-04-01 13:11:59 UTC
I just tried 6.2 final (the zoot iso on gribble) and this bug is still there.

Comment 8 Jay Turner 2000-04-12 11:31:59 UTC
What happens if you actually click on the DDC-probed selection in the monitor
listing??  Do the sync rates show up then?

Comment 9 Hans de Goede 2000-04-12 20:10:59 UTC
Nope, the boxes still stay empty, I selected another monitor and then selected
the DCC probed monitor again.

Comment 10 Jay Turner 2000-04-17 18:51:59 UTC
This issue is being forwarded to a developer for further action.

Comment 11 Jay Turner 2000-04-21 18:22:59 UTC
*** Bug 9633 has been marked as a duplicate of this bug. ***

Comment 12 Jay Turner 2000-04-24 11:27:59 UTC
*** Bug 9851 has been marked as a duplicate of this bug. ***

Comment 13 Hans de Goede 2000-06-14 16:09:01 UTC
This is sorta fixed in 6.9.0 (Beta 1), now it fills the boxes with the values
for a fixed frequency monitor if nothing is detected, wouldn't it be better to
just select a generic monitor then, since now it looks to the user as if this is
detected and hence is what he should use.



Comment 14 Glen Foster 2000-07-18 18:14:33 UTC
This defect is considered MUST-FIX for Winston Beta-5


Note You need to log in before you can comment on or make changes to this bug.