Bug 963652 - [Reports Portal] ja-JP translation strings have been updated after the last pull
Summary: [Reports Portal] ja-JP translation strings have been updated after the last pull
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports   
(Show other bugs)
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.3.0
Assignee: Yaniv Lavi
QA Contact: Yuko Katabami
URL:
Whiteboard: infra
Keywords: i18n, ZStream
Depends On:
Blocks: 973252
TreeView+ depends on / blocked
 
Reported: 2013-05-16 10:26 UTC by Yuko Katabami
Modified: 2016-02-10 19:09 UTC (History)
9 users (show)

Fixed In Version: rhevm-reports-3.3.0-10.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 973252 (view as bug list)
Environment:
Last Closed: 2014-01-21 14:58:09 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0035 normal SHIPPED_LIVE rhevm-reports 3.3 bug fix and enhancement update 2014-01-21 19:53:30 UTC

Description Yuko Katabami 2013-05-16 10:26:35 UTC
Description of problem:
We had to make some changes in translation, since some community translation strings were not appropriate.
This was done after the last pull.

Version-Release number of selected component (if applicable): 3.2

Comment 6 Lijun Li 2013-09-27 07:01:17 UTC
Dear Dev,

Please provide the build info to 'Fixed In Version' for the ON_QA bugs, so that QE to know verify on which build for the bugs.

Comment 7 Yuko Katabami 2013-10-03 04:05:57 UTC
Verified the fix in 3.3.0-10.
Moving the status to VERIFIED.

Comment 8 Charlie 2013-11-28 00:49:53 UTC
This bug is currently attached to errata RHEA-2013:15115. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.

Comment 10 errata-xmlrpc 2014-01-21 14:58:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0035.html


Note You need to log in before you can comment on or make changes to this bug.