Bug 963888 - xorg-x11-drv-synaptics-1.6.3-3.fc17 crashes X-server when pushing left touchpad button
xorg-x11-drv-synaptics-1.6.3-3.fc17 crashes X-server when pushing left touchp...
Status: CLOSED DUPLICATE of bug 962721
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 13:51 EDT by inte
Modified: 2013-05-16 14:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 14:59:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description inte 2013-05-16 13:51:35 EDT
Description of problem:
Installing xorg-x11-drv-synaptics-1.6.3-3.fc17.x86_64.rpm through fc17 updates leads to X crashing when pushing the left touchpad (hard)button on my HP Pavillion dv5.
As a workaround, the bug can currently be fixes by reverting to the previous release of the package (org-x11-drv-synaptics-1.6.0-1.fc17.x86_64.rpm).

Version-Release number of selected component (if applicable):
xorg-x11-drv-synaptics-1.6.3-3.fc17.x86_64.rpm

How reproducible:
Click the left touchpad button (lower left corner)

Steps to Reproduce:
1.Let yum update your fc17 release to current (xorg-x11-drv-synaptics-1.6.3-3.fc17.x86_64.rpm).
2.Restart X (e.g. logging out).
3.Push the left touchpad button.
  
Actual results:
X crashes

Expected results:
X does not crash

Additional info:
Can currently be fixed by reverting to the previous release of the package (org-x11-drv-synaptics-1.6.0-1.fc17.x86_64.rpm).
Comment 1 inte 2013-05-16 14:59:27 EDT
Just found this bug to have been reported already.
However, the possibly fixed release org-x11-drv-synaptics-1.6.3-4.fc17.x86_64.rpm is not applicable through my update mirror yet :(

*** This bug has been marked as a duplicate of bug 962721 ***

Note You need to log in before you can comment on or make changes to this bug.