Bug 963930 - about:healthreport is blank in Firefox 21
about:healthreport is blank in Firefox 21
Status: CLOSED DUPLICATE of bug 964063
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 15:21 EDT by Couret Charles-Antoine
Modified: 2013-05-27 03:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 03:45:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Couret Charles-Antoine 2013-05-16 15:21:32 EDT
Description of problem:
If I used about:healthreport in the address bar, the page had rested blank.
I searched and I didn't find a compilation option or option in Firefox package to explain that…

Expected results:
Normally, the result is http://img.linuxfr.org/img/687474703a2f2f7777772e786176696572636c617564652e62652f6272646c2f666632312d68722e706e67/ff21-hr.png


Additional info:
Firefox 64 bits without add-ons/extensions (safe-mode or normal mode).
Apparently, others persons are concerned : https://admin.fedoraproject.org/updates/FEDORA-2013-8255/xulrunner-21.0-3.fc19,firefox-21.0-2.fc19?_csrf_token=e06d40a4283e95fb4e2aff4be70785ffbf3542c1
Comment 1 Benjamin Bellec 2013-05-22 15:38:56 EDT
Same problem. In fact, many people (all ?!) have this problem on Fedora 18.

The "enable healthreport" checkbox is not saved anyway and the "read more" (not sure about the translation) link is not functionnal.
Comment 2 Jan Horak 2013-05-27 03:45:00 EDT
Thanks for bugreport, we're already aware of this problem, I'm working on it. It's a xulrunner+firefox issue.

*** This bug has been marked as a duplicate of bug 964063 ***

Note You need to log in before you can comment on or make changes to this bug.