Bug 964063 - about:healthreport is a blank page
about:healthreport is a blank page
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
: 963930 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 03:44 EDT by Martin Stransky
Modified: 2013-05-27 13:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 13:02:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Stransky 2013-05-17 03:44:05 EDT
Description of problem:
about:healthreport is a blank page

Version-Release number of selected component (if applicable):
firefox-21
Comment 1 Jan Horak 2013-05-27 03:45:00 EDT
*** Bug 963930 has been marked as a duplicate of this bug. ***
Comment 2 Jan Horak 2013-05-27 13:02:03 EDT
Reported to upstream: https://bugzilla.mozilla.org/show_bug.cgi?id=876474

Note You need to log in before you can comment on or make changes to this bug.