This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 963939 - Unable to create new RoR application
Unable to create new RoR application
Status: CLOSED DUPLICATE of bug 963548
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jhon Honce
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 15:47 EDT by Sumana Annam
Modified: 2015-05-14 19:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-17 00:58:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumana Annam 2013-05-16 15:47:24 EDT
Description of problem:

RoR app creation via console is failing consistently failing with similar error ( change of refid ) message:

Unable to complete the requested operation due to: Node execution failure (invalid exit code from node). If the problem persists please contact Red Hat support.. Reference ID: d8a280e245c88e5b4c478f4445e5600c




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Xiaoli Tian 2013-05-17 00:58:10 EDT
Should be a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=963548

*** This bug has been marked as a duplicate of bug 963548 ***

Note You need to log in before you can comment on or make changes to this bug.