Bug 964121 - Every time subscribe instance based subscription at host ,getting 1 “instance based “ sub pool for virtual client .
Every time subscribe instance based subscription at host ,getting 1 “instance...
Status: CLOSED DUPLICATE of bug 963227
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jesus M. Rodriguez
IDM QE LIST
:
Depends On:
Blocks: rhsm-rhel510
  Show dependency treegraph
 
Reported: 2013-05-17 05:50 EDT by spandey
Modified: 2015-04-23 19:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-17 11:45:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description spandey 2013-05-17 05:50:52 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Prerequisites : 

Rhel6.4 Host with following subscription-manager rpm.
subscription-manager-1.8.7-1.git.40.c4425a0.el6.x86_64
subscription-manager-migration-1.8.7-1.git.40.c4425a0.el6.x86_64
subscription-manager-firstboot-1.8.7-1.git.40.c4425a0.el6.x86_64
subscription-manager-gui-1.8.7-1.git.40.c4425a0.el6.x86_64
subscription-manager-migration-data-1.12.2.6-1.git.0.171d4c3.el6.noarch

Rhel5.8 guest with following subscription-manager rpm 
subscription-manager-firstboot-1.8.7-1.git.43.4ac20ab.el5
subscription-manager-migration-1.8.7-1.git.43.4ac20ab.el5
subscription-manager-1.8.7-1.git.43.4ac20ab.el5
subscription-manager-gui-1.8.7-1.git.43.4ac20ab.el5
subscription-manager-migration-data-1.11.3.1-1.git.1.78afd75.el5

Steps to repro : 
Register Host(22 socket ) to candlepin and subscription “2 “ quantity instance based subscription .
Got virtual instanced based pool for guest and subscribe guest to  “virtual instanced based pool”
Repeat step 1 
Again Got virtual instanced based pool for guest and again subscribe guest to  “virtual instanced based pool”
Repeat step 1
Again Got virtual instanced based pool for guest and again subscribe guest to  “virtual instanced based pool”

Expected Result : 


Actual result : 
With every subscribe (instance based subscription) at physical host getting 1 (instanced-based-subscription)sub pool for guest with 1 quantity  .
Comment 1 Jesus M. Rodriguez 2013-05-17 11:45:45 EDT

*** This bug has been marked as a duplicate of bug 963227 ***

Note You need to log in before you can comment on or make changes to this bug.