Bug 964174 - YUM breaks while updating fedora 18 to rawhide
YUM breaks while updating fedora 18 to rawhide
Status: CLOSED DUPLICATE of bug 964033
Product: Fedora
Classification: Fedora
Component: ModemManager (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 08:25 EDT by lnxslck
Modified: 2013-05-17 08:34 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-17 08:34:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lnxslck 2013-05-17 08:25:30 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

1. Follow instructions on to update FEdora 18 to Rawhide (https://fedoraproject.org/wiki/Upgrading_Fedora_using_yum#To_rawhide)

2. yum --releasever=rawhide distro-sync --nogpgcheck gives error: 
Running transaction check
ERRO com a transação check vs depsolve:
ModemManager(x86-64) = %{epoch}:0.7.990-1.git20130515.fc20 is needed by ModemManager-glib-devel-0.7.990-1.git20130515.fc20.x86_64
ModemManager-devel(x86-64) = %{epoch}:0.7.990-1.git20130515.fc20 is needed by ModemManager-glib-devel-0.7.990-1.git20130515.fc20.x86_64
ModemManager(x86-64) = %{epoch}:0.7.990-1.git20130515.fc20 is needed by ModemManager-devel-0.7.990-1.git20130515.fc20.x86_64


Actual results:

yum stops and does not update

Expected results:

yum should be able to proceed with update process

Additional info:
FEdora 18 64 bits
Comment 1 Panu Matilainen 2013-05-17 08:34:34 EDT

*** This bug has been marked as a duplicate of bug 964033 ***

Note You need to log in before you can comment on or make changes to this bug.