Bug 964234 - Need to close the firewall for a service with firewall-offline-cmd
Need to close the firewall for a service with firewall-offline-cmd
Status: CLOSED DUPLICATE of bug 969106
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 11:39 EDT by Dean Hunter
Modified: 2013-10-04 06:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 06:53:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean Hunter 2013-05-17 11:39:17 EDT
Description of problem:

When Anaconda builds a new system three services are opened by default: dhcpv6-client, mdns and ssh. With Kickstart it is possible to open additional services with the firewall command:

  firewall --enable --nfs

This executes the firewall-offline-cmd:

  /usr/bin/firewall-offline-cmd --enabled --service=nfs

However, reviewing the help for firewall-offline-cmd, there does not appear to be an option to close any of the default services.


Version-Release number of selected component (if applicable):

firewalld-0.3.2-1.fc19.noarch
Comment 1 Martin Kolman 2013-10-04 06:53:41 EDT

*** This bug has been marked as a duplicate of bug 969106 ***

Note You need to log in before you can comment on or make changes to this bug.