Bug 964405 - [abrt] evolution-data-server-3.8.2-1.fc19: initialize_backend: Process /usr/libexec/evolution-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.8.2-1.fc19: initialize_backend: Process /usr/l...
Status: CLOSED DUPLICATE of bug 862830
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7fb415992ff9e654630db5b1e18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-18 04:17 EDT by Mikko Tiihonen
Modified: 2013-05-30 02:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 02:59:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.16 KB, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: cgroup (129 bytes, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: core_backtrace (1.81 KB, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: dso_list (12.35 KB, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: environ (1.06 KB, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: maps (59.90 KB, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: open_fds (766 bytes, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: proc_pid_status (948 bytes, text/plain)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details
File: binary (11.35 KB, application/octet-stream)
2013-05-18 04:17 EDT, Mikko Tiihonen
no flags Details

  None (edit)
Description Mikko Tiihonen 2013-05-18 04:17:20 EDT
Version-Release number of selected component:
evolution-data-server-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: initialize_backend
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.10.0-0.rc1.git3.2.fc20.x86_64
runlevel:       unknown
uid:            1001
var_log_messages: May 16 08:31:20 quadvadis abrt[1939]: Saved core dump of pid 1778 (/usr/libexec/evolution-calendar-factory) to /var/tmp/abrt/ccpp-2013-05-16-08:31:20-1778 (78430208 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (5 frames)
 #6 initialize_backend at e-cal-backend-caldav.c:2786
 #7 caldav_do_open at e-cal-backend-caldav.c:2880
 #8 cal_backend_open at e-cal-backend-sync.c:559
 #9 operation_thread at e-data-cal.c:504
 #11 g_thread_proxy at gthread.c:798

Potential duplicate: bug 862830
Comment 1 Mikko Tiihonen 2013-05-18 04:17:24 EDT
Created attachment 749601 [details]
File: backtrace
Comment 2 Mikko Tiihonen 2013-05-18 04:17:26 EDT
Created attachment 749602 [details]
File: cgroup
Comment 3 Mikko Tiihonen 2013-05-18 04:17:28 EDT
Created attachment 749603 [details]
File: core_backtrace
Comment 4 Mikko Tiihonen 2013-05-18 04:17:30 EDT
Created attachment 749604 [details]
File: dso_list
Comment 5 Mikko Tiihonen 2013-05-18 04:17:33 EDT
Created attachment 749605 [details]
File: environ
Comment 6 Mikko Tiihonen 2013-05-18 04:17:35 EDT
Created attachment 749606 [details]
File: limits
Comment 7 Mikko Tiihonen 2013-05-18 04:17:37 EDT
Created attachment 749607 [details]
File: maps
Comment 8 Mikko Tiihonen 2013-05-18 04:17:39 EDT
Created attachment 749608 [details]
File: open_fds
Comment 9 Mikko Tiihonen 2013-05-18 04:17:41 EDT
Created attachment 749609 [details]
File: proc_pid_status
Comment 10 Mikko Tiihonen 2013-05-18 04:17:44 EDT
Created attachment 749610 [details]
File: binary
Comment 11 Milan Crha 2013-05-30 02:59:26 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 862830 ***

Note You need to log in before you can comment on or make changes to this bug.