Bug 964982 - [abrt] initial-setup-0.3.4-3.fc19: parser.py:715:readKickstart:KickstartError: El siguiente problema ocurrió en la línea 0 del archivo de respuestas (kickstart):
[abrt] initial-setup-0.3.4-3.fc19: parser.py:715:readKickstart:KickstartError...
Status: CLOSED DUPLICATE of bug 950796
Product: Fedora
Classification: Fedora
Component: initial-setup (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
abrt_hash:989a7fa73faf801bd11eeb5a8b0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 04:57 EDT by Nix\
Modified: 2013-05-21 05:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-21 05:19:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.22 KB, text/plain)
2013-05-20 04:57 EDT, Nix\
no flags Details
File: core_backtrace (416 bytes, text/plain)
2013-05-20 04:57 EDT, Nix\
no flags Details
File: dso_list (63 bytes, text/plain)
2013-05-20 04:57 EDT, Nix\
no flags Details
File: environ (3.32 KB, text/plain)
2013-05-20 04:57 EDT, Nix\
no flags Details

  None (edit)
Description Nix\ 2013-05-20 04:57:12 EDT
Description of problem:
starting initial-setup from a console as normal user, non-root. On a fedora 19 beta tc4 kde installed from live medium.

Version-Release number of selected component:
initial-setup-0.3.4-3.fc19

Additional info:
reporter:       libreport-2.1.4
cmdline:        python -m initial_setup
executable:     /usr/lib/python2.7/site-packages/initial_setup/__main__.py
kernel:         3.9.2-301.fc19.i686
runlevel:       N 5
uid:            1000

Truncated backtrace:
parser.py:715:readKickstart:KickstartError: El siguiente problema ocurrió en la línea 0 del archivo de respuestas (kickstart):

No se pudo abrir el archivo kickstart de entrada: curl#37 - "Couldn't open file /root/anaconda-ks.cfg"


Traceback (most recent call last):
  File "/usr/lib/python2.7/runpy.py", line 162, in _run_module_as_main
    "__main__", fname, loader, pkg_name)
  File "/usr/lib/python2.7/runpy.py", line 72, in _run_code
    exec code in run_globals
  File "/usr/lib/python2.7/site-packages/initial_setup/__main__.py", line 66, in <module>
    parser.readKickstart("/root/anaconda-ks.cfg")
  File "/usr/lib/python2.7/site-packages/pykickstart/parser.py", line 715, in readKickstart
    raise KickstartError, formatErrorMsg(0, msg=_("Unable to open input kickstart file: %s") % e.strerror)
KickstartError: El siguiente problema ocurrió en la línea 0 del archivo de respuestas (kickstart):

No se pudo abrir el archivo kickstart de entrada: curl#37 - "Couldn't open file /root/anaconda-ks.cfg"


Local variables in innermost frame:
reset: True
self: <pyanaconda.kickstart.AnacondaKSParser instance at 0xa16f40c>
f: '/root/anaconda-ks.cfg'
e: URLGrabError(14, 'curl#37 - "Couldn\'t open file /root/anaconda-ks.cfg"')
cd: '/root'
Comment 1 Nix\ 2013-05-20 04:57:16 EDT
Created attachment 750472 [details]
File: backtrace
Comment 2 Nix\ 2013-05-20 04:57:20 EDT
Created attachment 750473 [details]
File: core_backtrace
Comment 3 Nix\ 2013-05-20 04:57:23 EDT
Created attachment 750474 [details]
File: dso_list
Comment 4 Nix\ 2013-05-20 04:57:26 EDT
Created attachment 750475 [details]
File: environ
Comment 5 Vratislav Podzimek 2013-05-21 05:19:18 EDT

*** This bug has been marked as a duplicate of bug 950796 ***

Note You need to log in before you can comment on or make changes to this bug.