Bug 965151 - Unrequested target release change
Unrequested target release change
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.4
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
: 965331 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 10:23 EDT by Vojtěch Boček
Modified: 2014-10-12 18:50 EDT (History)
5 users (show)

See Also:
Fixed In Version: 4.4rc2-3.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-22 03:09:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vojtěch Boček 2013-05-20 10:23:48 EDT
Description of problem:
When I wanted to close bug 965128, bugzilla refused to do so because I don't have permission to change target release. I can't get exact error message because the bug is closed now, but it said something like "You don't have permission to change target release from to ---"


Steps to Reproduce:
1. Open new bug
2. Try to close it with user account which does not have permission to change target release

Actual results:
Bugzilla tries to change target release (from "" to "---") and refuses to close bug because of insufficient permissions

Expected results:
Bugzilla should not try to change target release

Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information: 


Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Simon Green 2013-05-20 20:24:16 EDT
*** Bug 965331 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.