Bug 965331 - Bugzilla error trying to submit comment: "You tried to change the Target Release field from to --- "
Bugzilla error trying to submit comment: "You tried to change the Target Rele...
Status: CLOSED DUPLICATE of bug 965151
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 20:15 EDT by Jonathan Nicol
Modified: 2014-10-12 18:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-20 20:24:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Nicol 2013-05-20 20:15:37 EDT
Trying to add a comment to https://bugzilla.redhat.com/show_bug.cgi?id=965330

Type comment, hit submit, receive the error:
"You tried to change the Target Release field from to --- , but only the assignee of the bug, or a user with the required permissions may change that field."

(I promise I didn't change anything).
Comment 1 Simon Green 2013-05-20 20:24:16 EDT

*** This bug has been marked as a duplicate of bug 965151 ***

Note You need to log in before you can comment on or make changes to this bug.