Bug 965214 - xfce4-display-settings multi-monitor position settings removed
xfce4-display-settings multi-monitor position settings removed
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-settings (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 13:56 EDT by Eric Harney
Modified: 2013-06-05 21:36 EDT (History)
2 users (show)

See Also:
Fixed In Version: xfce4-settings-4.10.1-2.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 22:57:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch against F18 (13.49 KB, patch)
2013-05-20 13:56 EDT, Eric Harney
no flags Details | Diff

  None (edit)
Description Eric Harney 2013-05-20 13:56:11 EDT
Created attachment 750686 [details]
patch against F18

Description of problem:
xfce4-display-settings 4.10.0 used to allow setting of X/Y position for a display.  (bug 773780)

This functionality is gone in the 4.10.1 package -- I think it should be re-added as this is an important option for multi-monitor setups.

Version-Release number of selected component (if applicable):
4.10.1-1
Comment 1 Kevin Fenzi 2013-05-20 17:28:10 EDT
Ah, I see. I saw that it was commited upstream, but it looks like only to master, not the 4.10 branch. ;( 

I'll look at getting it added back now.
Comment 2 Fedora Update System 2013-05-20 17:57:56 EDT
xfce4-settings-4.10.1-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/xfce4-settings-4.10.1-2.fc19
Comment 3 Fedora Update System 2013-05-20 17:58:53 EDT
xfce4-settings-4.10.1-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/xfce4-settings-4.10.1-2.fc18
Comment 4 Fedora Update System 2013-05-21 13:20:10 EDT
Package xfce4-settings-4.10.1-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xfce4-settings-4.10.1-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-8777/xfce4-settings-4.10.1-2.fc19
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-05-28 22:57:06 EDT
xfce4-settings-4.10.1-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2013-06-05 21:36:15 EDT
xfce4-settings-4.10.1-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.