Bug 965338 - timeout traceback
timeout traceback
Status: CLOSED DUPLICATE of bug 963680
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 20:46 EDT by Rahul Sundaram
Modified: 2013-05-21 01:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-21 01:34:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2013-05-20 20:46:33 EDT
Description of problem:
dnf install dconf-editor -y
[sudo] password for rahul: 
Setting up Install Process
Resolving Dependencies
--> Starting dependency resolution
---> Package dconf-editor.x86_64 0.14.1-3.fc18 will be installed
--> Finished dependency resolution

Dependencies Resolved

================================================================================
 Package              Arch           Version               Repository      Size
================================================================================
Installing:
 dconf-editor         x86_64         0.14.1-3.fc18         fedora          69 k

Transaction Summary
================================================================================
Install  1 Package

Total download size: 69 k
Installed size: 69 k
Downloading Packages:
Traceback (most recent call last):
  File "/bin/dnf", line 35, in <module>
    main.user_main(sys.argv[1:], exit_code=True)
  File "/usr/lib/python2.7/site-packages/dnf/cli/main.py", line 303, in user_main
    errcode = main(args)
  File "/usr/lib/python2.7/site-packages/dnf/cli/main.py", line 212, in main
    return_code = base.doTransaction()
  File "/usr/lib/python2.7/site-packages/dnf/cli/cli.py", line 188, in doTransaction
    self.download_callback_total_cb)
  File "/usr/lib/python2.7/site-packages/dnf/yum/base.py", line 1117, in download_packages
    local = po.repo.get_package(po, text=text)
  File "/usr/lib/python2.7/site-packages/dnf/repo.py", line 323, in get_package
    handle.download(pkg.location)
  File "/usr/lib64/python2.7/site-packages/librepo/__init__.py", line 821, in download
    self.download_package(url, dest, checksum_type, checksum, base_url, resume)
_librepo.Exception: (11, 'Temporary error (operation timeout, ...), next try could work', None)

dnf --version
0.3.5
  Installed: dnf-0:0.3.5-1.git85c924f.fc20.noarch at 2013-05-15 01:48
  Built    : Fedora Project at 2013-05-13 16:42

  Installed: rpm-0:4.10.3.1-1.fc18.x86_64 at 2013-04-08 10:06
  Built    : Fedora Project at 2013-02-06 09:54
Comment 1 Ales Kozumplik 2013-05-21 01:34:37 EDT

*** This bug has been marked as a duplicate of bug 963680 ***

Note You need to log in before you can comment on or make changes to this bug.