Bug 965388 - Searching by group name returns ISE 500
Searching by group name returns ISE 500
Status: CLOSED DUPLICATE of bug 970493
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.12
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 02:57 EDT by Raymond Mancy
Modified: 2014-12-07 20:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 01:49:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raymond Mancy 2013-05-21 02:57:22 EDT
Description of problem:

Searching by a group returns a 500

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1. Go to groups/mine
2. Search for a group in the auto complete search box
3.

Actual results:

500

Expected results:

page of groups to be returned

Additional info:

This is because the action for this widget is ./admin, which is unavailable
for non admins. The fix is to probably do away with this method
and replace it with the existing mine.
Comment 1 Dan Callaghan 2013-06-05 01:49:02 EDT
This will be fixed as part of removing /groups/admin for bug 970493.

*** This bug has been marked as a duplicate of bug 970493 ***

Note You need to log in before you can comment on or make changes to this bug.