Bug 965551 - [abrt] gq-1.3.4-14.fc18: vsnprintf: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] gq-1.3.4-14.fc18: vsnprintf: Process /usr/bin/gq was killed by signal ...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:bf3695f8e56879a3ffa7ee66bac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 07:00 EDT by Frank Büttner
Modified: 2013-05-27 04:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 04:27:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (271.58 KB, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: cgroup (128 bytes, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: core_backtrace (3.62 KB, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: dso_list (11.28 KB, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: environ (1.38 KB, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: maps (55.03 KB, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: open_fds (764 bytes, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: proc_pid_status (923 bytes, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: var_log_messages (378 bytes, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details
File: xsession_errors (16.22 KB, text/plain)
2013-05-21 07:01 EDT, Frank Büttner
no flags Details

  None (edit)
Description Frank Büttner 2013-05-21 07:00:51 EDT
Description of problem:
conect via TLS to an ldap server

Version-Release number of selected component:
gq-1.3.4-14.fc18

Additional info:
backtrace_rating: 4
cmdline:        gq
crash_function: vsnprintf
executable:     /usr/bin/gq
kernel:         3.9.2-200.fc18.x86_64
uid:            1000
ureports_counter: 1

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 vsnprintf at /usr/include/bits/stdio2.h:77
 #3 g_vsnprintf at gprintf.c:278
 #4 error_push_production_v at errorchain.c:125
 #5 error_push_debug at errorchain.c:194
 #6 push_ldap_addl_error at errorchain.c:218
 #7 do_ldap_connect at gq-server.c:416
 #8 open_connection_ex at gq-server.c:521
 #9 open_connection at gq-server.c:548
 #10 server_browse_entry_selected at gq-browser-node-server.c:142
 #11 browser_tree_selection_changed at gq-tab-browse.c:360

Potential duplicate: bug 868900
Comment 1 Frank Büttner 2013-05-21 07:01:02 EDT
Created attachment 751003 [details]
File: backtrace
Comment 2 Frank Büttner 2013-05-21 07:01:11 EDT
Created attachment 751004 [details]
File: cgroup
Comment 3 Frank Büttner 2013-05-21 07:01:14 EDT
Created attachment 751005 [details]
File: core_backtrace
Comment 4 Frank Büttner 2013-05-21 07:01:17 EDT
Created attachment 751006 [details]
File: dso_list
Comment 5 Frank Büttner 2013-05-21 07:01:20 EDT
Created attachment 751007 [details]
File: environ
Comment 6 Frank Büttner 2013-05-21 07:01:23 EDT
Created attachment 751008 [details]
File: limits
Comment 7 Frank Büttner 2013-05-21 07:01:28 EDT
Created attachment 751009 [details]
File: maps
Comment 8 Frank Büttner 2013-05-21 07:01:32 EDT
Created attachment 751010 [details]
File: open_fds
Comment 9 Frank Büttner 2013-05-21 07:01:37 EDT
Created attachment 751011 [details]
File: proc_pid_status
Comment 10 Frank Büttner 2013-05-21 07:01:40 EDT
Created attachment 751012 [details]
File: var_log_messages
Comment 11 Frank Büttner 2013-05-21 07:01:43 EDT
Created attachment 751013 [details]
File: xsession_errors
Comment 12 Terje Røsten 2013-05-27 04:27:57 EDT

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.