Bug 965633 - Brightness cannot be set from panel
Brightness cannot be set from panel
Status: CLOSED DUPLICATE of bug 1018915
Product: Fedora
Classification: Fedora
Component: mate-power-manager (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 08:51 EDT by Filip Holec
Modified: 2016-04-18 06:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-14 13:22:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Holec 2013-05-21 08:51:48 EDT
Description of problem:
When trying to change brightness from mate-panel, clicking on any level or '+'/'-' buttons will just collapse the menu without setting the brightness level.

Version-Release number of selected component (if applicable):
mate-applets-1.6.1-1.fc19.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Right click on panel -> Add to Panel
2. Brightness Applet -> Add
3. Click on Brightness -> try to change brightness level

Actual results:
Brightness does not change

Expected results:
Brightness is changed

Additional info:
Scrolling up&down on the brightness icon -> adjusting brightness takes a lot of time (not immediate reaction)
Comment 1 Filip Holec 2013-05-21 09:18:42 EDT
> Version-Release number of selected component (if applicable):
> mate-applets-1.6.1-1.fc19.x86_64
Correction:
mate-power-manager-1.6.0-2.fc19.x86_64
Comment 2 Wolfgang Ulbrich 2013-06-29 09:45:49 EDT
Can you install mate-power-manager-1.6.1-3.fc19 from updates-testing.
With that version i've no probs to adjust the brightness on my laptop.
Comment 3 Wolfgang Ulbrich 2013-07-06 15:24:33 EDT
Ok,
i know what is happen.
Simply the right and left click with mouse or touchpad are reversed.
Can you confirm?
Comment 6 Wolfgang Ulbrich 2013-10-14 13:22:25 EDT

*** This bug has been marked as a duplicate of bug 1018915 ***

Note You need to log in before you can comment on or make changes to this bug.