Bug 966012 - Buglist link is not unique
Buglist link is not unique
Status: CLOSED DUPLICATE of bug 965268
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 05:44 EDT by Martin Kudlej
Modified: 2014-10-12 18:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-23 23:54:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2013-05-22 05:44:20 EDT
Description of problem:
Before BZ update I was able to use link to any search on our wiki or paste it to my colleagues. Now buglist link is not unique anymore. I can use query link because it is unique, but I think this is regression.

Version-Release number of selected component (if applicable):
4.4.rc2-3.1

How reproducible:
100%

Actual results:
Unique query link: https://bugzilla.redhat.com/query.cgi?classification=Red%20Hat&list_id=1386966&product=Red%20Hat%20Enterprise%20MRG&query_format=advanced&target_milestone=2.3.2

NOT unique buglist link for query link above: https://bugzilla.redhat.com/buglist.cgi

Expected results:

Unique query link: https://bugzilla.redhat.com/query.cgi?classification=Red%20Hat&list_id=1386966&product=Red%20Hat%20Enterprise%20MRG&query_format=advanced&target_milestone=2.3.2

Unique buglist link: https://bugzilla.redhat.com/buglist.cgi?classification=Red%20Hat&list_id=1386966&product=Red%20Hat%20Enterprise%20MRG&query_format=advanced&target_milestone=2.3.2
Comment 1 Simon Green 2013-05-23 23:54:01 EDT

*** This bug has been marked as a duplicate of bug 965268 ***

Note You need to log in before you can comment on or make changes to this bug.