This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 966112 - switch between headpin and katello logos based on config
switch between headpin and katello logos based on config
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Tom McKay
sthirugn@redhat.com
: Triaged
Depends On:
Blocks: 971110
  Show dependency treegraph
 
Reported: 2013-05-22 10:03 EDT by Tom McKay
Modified: 2013-07-18 17:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 971110 (view as bug list)
Environment:
Last Closed: 2013-07-18 17:17:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logo Comparison (94.02 KB, image/png)
2013-06-03 16:31 EDT, sthirugn@redhat.com
no flags Details

  None (edit)
Description Tom McKay 2013-05-22 10:03:42 EDT
Need to allow headpin logos and branding to live with katello.
Comment 1 Tom McKay 2013-05-22 12:02:31 EDT
https://github.com/Katello/katello/pull/2351
Comment 2 Tom McKay 2013-05-22 13:04:09 EDT
Branch: refs/heads/master
  Home:   https://github.com/Katello/katello
  Commit: ecb5cb253b3a55748d92302bee9587d298e5a78b
      https://github.com/Katello/katello/commit/ecb5cb253b3a55748d92302bee9587d298e5a78b
  Author: Tom McKay <thomasmckay@redhat.com>
  Date:   2013-05-22 (Wed, 22 May 2013)
Comment 4 Tom McKay 2013-05-29 08:05:57 EDT
Need to fix katello-configure to update signo yml
Comment 5 Tom McKay 2013-05-29 13:49:25 EDT
katello-installer

Branch: refs/heads/master
  Home:   https://github.com/Katello/katello-installer
  Commit: 6f7a7edbe9e0007c049247ba1e618f402a0a0f5d
      https://github.com/Katello/katello-installer/commit/6f7a7edbe9e0007c049247ba1e618f402a0a0f5d
  Author: Marek Hulan <mhulan@redhat.com>
  Date:   2013-05-29 (Wed, 29 May 2013)
Comment 8 sthirugn@redhat.com 2013-06-03 16:30:51 EDT
Headpin sign in page is still missing the logo.  Satellite 6 looks good.  Please see the attachment Logo Comparison.png
Comment 9 sthirugn@redhat.com 2013-06-03 16:31:33 EDT
Created attachment 756497 [details]
Logo Comparison
Comment 10 sthirugn@redhat.com 2013-06-05 13:57:06 EDT
Sat 6 branding is all good.  Closing this bug for now.  Also note that this BZ is Cloned to BZ #971110 to track headpin/sam specific issues.
Comment 11 Mike McCune 2013-07-18 17:17:15 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.