Bug 966268 - [abrt] evolution-3.8.2-1.fc19: toggle_refs_notify: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.8.2-1.fc19: toggle_refs_notify: Process /usr/bin/evolution...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:82bc6b61269c503103486b5425a...
:
: 971748 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 18:14 EDT by Evan Nemerson
Modified: 2013-06-10 05:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 03:39:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.84 KB, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: core_backtrace (2.04 KB, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: dso_list (26.31 KB, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: environ (1.41 KB, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: maps (127.91 KB, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: open_fds (1.64 KB, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: proc_pid_status (936 bytes, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: var_log_messages (754 bytes, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details
File: xsession_errors (43.64 KB, text/plain)
2013-05-22 18:14 EDT, Evan Nemerson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 664023 None None None Never

  None (edit)
Description Evan Nemerson 2013-05-22 18:14:18 EDT
Version-Release number of selected component:
evolution-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        evolution
crash_function: toggle_refs_notify
executable:     /usr/bin/evolution
kernel:         3.9.2-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 toggle_refs_notify at gobject.c:2732
 #5 camel_imapx_server_get_job_queue_info at camel-imapx-server.c:8505
 #6 imapx_find_connection_unlocked at camel-imapx-conn-manager.c:538
 #7 camel_imapx_conn_manager_get_connection at camel-imapx-conn-manager.c:670
 #8 camel_imapx_store_get_server at camel-imapx-store.c:266
 #9 imapx_synchronize_sync at camel-imapx-folder.c:937
 #10 camel_folder_synchronize_sync at camel-folder.c:4236
 #11 refresh_folders_exec at mail-send-recv.c:1048
 #12 mail_msg_proxy at mail-mt.c:426
 #14 g_thread_proxy at gthread.c:798
Comment 1 Evan Nemerson 2013-05-22 18:14:21 EDT
Created attachment 751913 [details]
File: backtrace
Comment 2 Evan Nemerson 2013-05-22 18:14:24 EDT
Created attachment 751914 [details]
File: cgroup
Comment 3 Evan Nemerson 2013-05-22 18:14:26 EDT
Created attachment 751915 [details]
File: core_backtrace
Comment 4 Evan Nemerson 2013-05-22 18:14:29 EDT
Created attachment 751916 [details]
File: dso_list
Comment 5 Evan Nemerson 2013-05-22 18:14:31 EDT
Created attachment 751917 [details]
File: environ
Comment 6 Evan Nemerson 2013-05-22 18:14:34 EDT
Created attachment 751918 [details]
File: limits
Comment 7 Evan Nemerson 2013-05-22 18:14:36 EDT
Created attachment 751919 [details]
File: maps
Comment 8 Evan Nemerson 2013-05-22 18:14:39 EDT
Created attachment 751920 [details]
File: open_fds
Comment 9 Evan Nemerson 2013-05-22 18:14:42 EDT
Created attachment 751921 [details]
File: proc_pid_status
Comment 10 Evan Nemerson 2013-05-22 18:14:44 EDT
Created attachment 751922 [details]
File: var_log_messages
Comment 11 Evan Nemerson 2013-05-22 18:14:47 EDT
Created attachment 751923 [details]
File: xsession_errors
Comment 12 Milan Crha 2013-05-30 03:39:44 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=664023
Comment 13 Milan Crha 2013-06-10 05:15:55 EDT
*** Bug 971748 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.