Bug 971748 - [abrt] evolution-3.8.2-1.fc19: toggle_refs_notify: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.8.2-1.fc19: toggle_refs_notify: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 966268
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c5a0a3beb8febdc46c24017ec4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 04:28 EDT by Pavel Lisý
Modified: 2013-06-10 05:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 05:15:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (88.76 KB, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: cgroup (141 bytes, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: core_backtrace (1.07 KB, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: dso_list (26.82 KB, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: environ (1.55 KB, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: maps (131.83 KB, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: open_fds (1.87 KB, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: proc_pid_status (989 bytes, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details
File: var_log_messages (13.93 KB, text/plain)
2013-06-07 04:28 EDT, Pavel Lisý
no flags Details

  None (edit)
Description Pavel Lisý 2013-06-07 04:28:17 EDT
Description of problem:
Evolution crash without my assistence

Version-Release number of selected component:
evolution-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        evolution
crash_function: toggle_refs_notify
executable:     /usr/bin/evolution
kernel:         3.9.4-301.fc19.x86_64
runlevel:       N 5
uid:            1032

Truncated backtrace:
Thread no. 1 (3 frames)
 #4 toggle_refs_notify at gobject.c:2732
 #5 imapx_idle_thread at camel-imapx-server.c:3266
 #6 g_thread_proxy at gthread.c:798
Comment 1 Pavel Lisý 2013-06-07 04:28:21 EDT
Created attachment 758039 [details]
File: backtrace
Comment 2 Pavel Lisý 2013-06-07 04:28:25 EDT
Created attachment 758040 [details]
File: cgroup
Comment 3 Pavel Lisý 2013-06-07 04:28:28 EDT
Created attachment 758041 [details]
File: core_backtrace
Comment 4 Pavel Lisý 2013-06-07 04:28:31 EDT
Created attachment 758042 [details]
File: dso_list
Comment 5 Pavel Lisý 2013-06-07 04:28:35 EDT
Created attachment 758043 [details]
File: environ
Comment 6 Pavel Lisý 2013-06-07 04:28:38 EDT
Created attachment 758044 [details]
File: limits
Comment 7 Pavel Lisý 2013-06-07 04:28:41 EDT
Created attachment 758045 [details]
File: maps
Comment 8 Pavel Lisý 2013-06-07 04:28:46 EDT
Created attachment 758046 [details]
File: open_fds
Comment 9 Pavel Lisý 2013-06-07 04:28:50 EDT
Created attachment 758047 [details]
File: proc_pid_status
Comment 10 Pavel Lisý 2013-06-07 04:28:54 EDT
Created attachment 758048 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-06-10 05:15:55 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 966268 ***

Note You need to log in before you can comment on or make changes to this bug.