Bug 966905 - thermostat: The "red button" in notification tab in GUI doesn't show up
thermostat: The "red button" in notification tab in GUI doesn't show up
Status: CLOSED DUPLICATE of bug 966899
Product: Fedora
Classification: Fedora
Component: thermostat (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Omair Majid
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 05:00 EDT by Mikolaj Izdebski
Modified: 2013-05-24 09:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-24 09:54:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Notification tab (21.25 KB, image/png)
2013-05-24 05:00 EDT, Mikolaj Izdebski
no flags Details

  None (edit)
Description Mikolaj Izdebski 2013-05-24 05:00:37 EDT
Created attachment 752513 [details]
Notification tab

Description of problem:
There should be a "red button" innotification tab, but the but the button doesn't display.

How reproducible:
Always.

Steps to Reproduce:
1. run thermostat gui
2. go to notifications tab

Actual results:
There is no "red button"

Expected results:
The "red button" is poresent

Additional info:
See the attachement.
Comment 1 Omair Majid 2013-05-24 09:54:04 EDT
Marking as duplicate of bug 966899. OpenJDK thinks the window has a different size than what the window manager thinks, and OpenJDK does not interpret the window manager resize notifications correctly.

*** This bug has been marked as a duplicate of bug 966899 ***

Note You need to log in before you can comment on or make changes to this bug.