Bug 966925 - [abrt] mate-control-center-1.6.0-1.fc19: Process /usr/bin/mate-display-properties was killed by signal 11 (SIGSEGV)
[abrt] mate-control-center-1.6.0-1.fc19: Process /usr/bin/mate-display-proper...
Status: CLOSED DUPLICATE of bug 879663
Product: Fedora
Classification: Fedora
Component: mate-control-center (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
abrt_hash:3a814a937c52256fd2f2841013f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 05:27 EDT by Jan Sedlák
Modified: 2013-05-27 15:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 15:38:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.94 KB, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: core_backtrace (754 bytes, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: dso_list (8.99 KB, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: environ (1.47 KB, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: maps (29.69 KB, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: open_fds (548 bytes, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: proc_pid_status (797 bytes, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details
File: var_log_messages (326 bytes, text/plain)
2013-05-24 05:28 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Jan Sedlák 2013-05-24 05:27:58 EDT
Description of problem:
Changed monitor preferences and returned back to mate-control-center.

Version-Release number of selected component:
mate-control-center-1.6.0-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 3
cmdline:        mate-display-properties
executable:     /usr/bin/mate-display-properties
kernel:         3.9.2-301.fc19.i686.PAE
runlevel:       N 5
uid:            1001
xsession_errors: 

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 ??
 #1 gdk_event_apply_filters at gdkevents-x11.c:356
 #2 gdk_event_translate at gdkevents-x11.c:1052
 #3 _gdk_events_queue at gdkevents-x11.c:2336
 #9 gtk_dialog_run at gtkdialog.c:1094
 #10 run_application at xrandr-capplet.c:2520

Potential duplicate: bug 879663
Comment 1 Jan Sedlák 2013-05-24 05:28:02 EDT
Created attachment 752520 [details]
File: backtrace
Comment 2 Jan Sedlák 2013-05-24 05:28:05 EDT
Created attachment 752521 [details]
File: cgroup
Comment 3 Jan Sedlák 2013-05-24 05:28:08 EDT
Created attachment 752522 [details]
File: core_backtrace
Comment 4 Jan Sedlák 2013-05-24 05:28:12 EDT
Created attachment 752523 [details]
File: dso_list
Comment 5 Jan Sedlák 2013-05-24 05:28:16 EDT
Created attachment 752524 [details]
File: environ
Comment 6 Jan Sedlák 2013-05-24 05:28:19 EDT
Created attachment 752525 [details]
File: limits
Comment 7 Jan Sedlák 2013-05-24 05:28:23 EDT
Created attachment 752526 [details]
File: maps
Comment 8 Jan Sedlák 2013-05-24 05:28:26 EDT
Created attachment 752527 [details]
File: open_fds
Comment 9 Jan Sedlák 2013-05-24 05:28:29 EDT
Created attachment 752528 [details]
File: proc_pid_status
Comment 10 Jan Sedlák 2013-05-24 05:28:33 EDT
Created attachment 752529 [details]
File: var_log_messages
Comment 11 Dan Mashal 2013-05-27 15:38:12 EDT

*** This bug has been marked as a duplicate of bug 879663 ***

Note You need to log in before you can comment on or make changes to this bug.