Bug 966995 - [abrt] WARNING: at drivers/usb/host/ehci-hcd.c:1035 ehci_endpoint_reset+0x101/0x110()
[abrt] WARNING: at drivers/usb/host/ehci-hcd.c:1035 ehci_endpoint_reset+0x101...
Status: CLOSED DUPLICATE of bug 928143
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4ae302bb1c8e6d967d85a05038d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 09:26 EDT by Andy Lawrence
Modified: 2014-10-18 00:10 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-19 12:59:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (54.65 KB, text/plain)
2013-05-24 09:26 EDT, Andy Lawrence
no flags Details

  None (edit)
Description Andy Lawrence 2013-05-24 09:26:32 EDT
Description of problem:
Unplugged a Samsung Galazy S4 phone that was connected via USB.

Additional info:
reporter:       libreport-2.1.4
WARNING: at drivers/usb/host/ehci-hcd.c:1035 ehci_endpoint_reset+0x101/0x110()
clear_halt for a busy endpoint
Modules linked in: nls_utf8 isofs fuse ip6table_filter ip6_tables ebtable_nat ebtables rfcomm bnep joydev atmel_mxt_ts snd_hda_codec_hdmi acpi_cpufreq mperf iTCO_wdt coretemp snd_hda_codec_ca0132 arc4 kvm_intel iTCO_vendor_support ath9k kvm snd_hda_intel uvcvideo snd_hda_codec videobuf2_vmalloc videobuf2_memops snd_hwdep videobuf2_core crc32_pclmul qmi_wwan videodev cdc_wdm crc32c_intel snd_seq ath9k_common ath9k_hw snd_seq_device snd_pcm ath ghash_clmulni_intel mac80211 chromeos_laptop ath3k media microcode btusb usb_storage cdc_ether usbnet bluetooth option mii cfg80211 usb_wwan snd_page_alloc rfkill snd_timer snd soundcore lpc_ich i2c_i801 mfd_core uinput binfmt_misc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 3 PID: 1381 Comm: pool Not tainted 3.10.0-0.rc2.git0.3.fc20.x86_64 #1
Hardware name: GOOGLE Link, BIOS          12/10/2012
 0000000000000009 ffff88008db3bd00 ffffffff8164045b ffff88008db3bd38
 ffffffff8105c311 0000000000000003 0000000000000082 ffff8800a6b25800
 ffff8800a6b25a84 0000000000000246 ffff88008db3bd98 ffffffff8105c37c
Call Trace:
 [<ffffffff8164045b>] dump_stack+0x19/0x1b
 [<ffffffff8105c311>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c37c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff814765c1>] ehci_endpoint_reset+0x101/0x110
 [<ffffffff8145d895>] usb_hcd_reset_endpoint+0x25/0x70
 [<ffffffff8145f7d8>] usb_reset_endpoint+0x28/0x40
 [<ffffffff8145f85e>] usb_clear_halt+0x6e/0x80
 [<ffffffff8146a8fd>] usbdev_do_ioctl+0xb7d/0x1120
 [<ffffffff8146aece>] usbdev_ioctl+0xe/0x20
 [<ffffffff811ab185>] do_vfs_ioctl+0x305/0x520
 [<ffffffff811ab421>] SyS_ioctl+0x81/0xa0
 [<ffffffff8164edd9>] system_call_fastpath+0x16/0x1b
Comment 1 Andy Lawrence 2013-05-24 09:26:39 EDT
Created attachment 752613 [details]
File: dmesg
Comment 2 Dave Jones 2013-07-19 12:59:11 EDT

*** This bug has been marked as a duplicate of bug 928143 ***

Note You need to log in before you can comment on or make changes to this bug.