Bug 967137 - rct cat-manifest fails to report Order number from the embedded entitlement cert
rct cat-manifest fails to report Order number from the embedded entitlement cert
Status: CLOSED DUPLICATE of bug 914717
Product: Candlepin
Classification: Community
Component: candlepin (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: candlepin-bugs
Katello QA List
:
Depends On:
Blocks: rhsm-rhel510
  Show dependency treegraph
 
Reported: 2013-05-24 17:38 EDT by John Sefler
Modified: 2015-05-14 12:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-19 08:51:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2013-05-24 17:54:56 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Carter Kozak 2013-06-04 11:45:25 EDT
We aren't reading data from the certificate in cat-manifest, we read the included json, which in this case is missing this specific information.
Please retest with a newer manifest created by a newer candlepin.

Note: this is not a subscription manager bug, but the fix is addressed by a newer candlepin

Needs to be retested when a new candlepin is deployed to stage.
Comment 3 Bryan Kearney 2013-06-05 08:15:05 EDT
Per carters comments, moving to ON_QA once we have a stage push.
Comment 5 Devan Goodwin 2013-07-19 08:51:32 EDT

*** This bug has been marked as a duplicate of bug 914717 ***

Note You need to log in before you can comment on or make changes to this bug.