Bug 967351 - [RFE] port reports installer to otopi
[RFE] port reports installer to otopi
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-reports (Show other bugs)
3.3
Unspecified Unspecified
high Severity low
: ---
: 3.4.0
Assigned To: Sandro Bonazzola
Barak Dagan
integration
: FutureFeature
Depends On:
Blocks: 877224 975683 1058013
  Show dependency treegraph
 
Reported: 2013-05-26 15:16 EDT by Itamar Heim
Modified: 2014-03-31 11:04 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 967350
: 975683 1058013 (view as bug list)
Environment:
Last Closed: 2014-03-31 11:04:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itamar Heim 2013-05-26 15:16:32 EDT
as part of unifying installer infrastructure - port installer to otopi
Comment 1 David Botzer 2013-06-26 06:04:10 EDT
Added Test Plan for reports installation - 
6493 : [RHEVM][oVirt-Engine-Reports][oVirt-Reports Installation Positive] 
https://tcms.engineering.redhat.com/plan/6493/rhevmovirt-engine-reportsovirt-reports-installation-positive
Comment 8 Barak Dagan 2014-02-24 09:20:30 EST
verified in ovirt-3.4.0-beta3
Comment 9 Sandro Bonazzola 2014-03-31 11:04:33 EDT
This is an automated message: moving to Closed CURRENT_RELEASE since oVirt 3.4.0 has been released.

Note You need to log in before you can comment on or make changes to this bug.