Bug 967879 - printer blocked when second page contains only a few lines
printer blocked when second page contains only a few lines
Status: CLOSED DUPLICATE of bug 967873
Product: Fedora
Classification: Fedora
Component: gutenprint (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 09:15 EDT by joerg.lechner
Modified: 2013-05-28 12:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 12:08:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joerg.lechner 2013-05-28 09:15:19 EDT
Description of problem:
This bug is copy of Bug 967873 FC18, because I think it's also valid for FC19
Printer Canon Pixma MP540.

New installation FC19, RC4, LXDE Live iso i686.
there was previously an error in Gutenprint-Cups, which seems now to be solved, because the new version of mtpaint (mtpaint-3.40-11.fc19) seems to comprize part of kprinter now (Reason Bug 964588)
Previously (without install of kprinter) there was an error in Gutenprint-Cups. When I printed 2 pages text, the second page only with a few lines (about 5 or 6). Then there was no page eject on my Canon Pixma MP540 for the second page. The printer was blocked totally. I had manually - by hand - to pull out the hanging sheet of paper, It was not possible to switch off the printer. I had to power off the printer by unplugging from the power to be able to start again. This happens also in FC18 still now, I think I don't have mtpaint-3.40-11 in my fc18 installation (64 bit, Gnome Desktop).

Is it worthwhile to write a bug? Or is the solution of this problem with mtpaint-3.40-11 sufficient? I think on FC18 Gnome Desktop I have no mtpaint installed.


Version-Release number of selected component (if applicable):
current version of Gutenprint-Cups (27-05-2013), or elder version

How reproducible:
In my system with a Canon Pixma MP540 it's easy.
Print 2 pages text, second page should contain only 5 or 6 lines on the top.
If this happens also with other printers, I don't know.

Steps to Reproduce:
1. printing 2 pages text, second page contains onla some lines
2.
3.

Actual results:
Printer blocked totally while trying to finish printing on the second page

Expected results:
printing 2 pages of text.



Additional info:
Comment 1 Tim Waugh 2013-05-28 12:08:47 EDT
You only need to file the bug once, for the oldest affected release.  Marking as a duplicate.

*** This bug has been marked as a duplicate of bug 967873 ***

Note You need to log in before you can comment on or make changes to this bug.