Bug 967906 - Begin Installation button disabled, but no warning icons
Begin Installation button disabled, but no warning icons
Status: CLOSED DUPLICATE of bug 965589
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 10:30 EDT by Brian Wheeler
Modified: 2013-05-29 04:10 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 04:10:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of installation summary (56.58 KB, image/jpeg)
2013-05-28 10:30 EDT, Brian Wheeler
no flags Details

  None (edit)
Description Brian Wheeler 2013-05-28 10:30:21 EDT
Created attachment 753932 [details]
Screenshot of installation summary

Description of problem:

Using a blank disk image and the beta CD, installation summary screen will not let me continue, even though there is nothing marked with /!\ 


Version-Release number of selected component (if applicable):

F19 beta


How reproducible:

Every time

Steps to Reproduce:
1. make a blank vm disk
2. boot f19 beta
3. select english
4. dead end on installation summary screen

Going to storage and coming back allows installation to continue.
Comment 1 Jan Stodola 2013-05-29 04:10:46 EDT
The "!" icon is there (see the INSTALLATION DESTINATION icon), but since it has the same color like the icon below it, the "!" icon is almost invisible.
This has already been reported as bug 965589, so I'm closing this one as a duplicate.

*** This bug has been marked as a duplicate of bug 965589 ***

Note You need to log in before you can comment on or make changes to this bug.