Bug 965589 - No triangle + ! is actually shown
No triangle + ! is actually shown
Status: CLOSED DUPLICATE of bug 963958
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 967906 967983 968181 968347 (view as bug list)
Depends On:
Blocks: F19Alpha/F19AlphaBlocker
  Show dependency treegraph
 
Reported: 2013-05-21 07:49 EDT by Richard W.M. Jones
Modified: 2013-05-31 13:34 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-31 13:34:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (82.14 KB, image/png)
2013-05-21 07:49 EDT, Richard W.M. Jones
no flags Details
Another screenshot showing the same problem. (102.80 KB, image/png)
2013-05-21 07:50 EDT, Richard W.M. Jones
no flags Details

  None (edit)
Description Richard W.M. Jones 2013-05-21 07:49:01 EDT
Created attachment 751072 [details]
Screenshot

[Fedora test day bug]

Description of problem:

See the attached screenshot.  There is no orange triangle
actually shown anywhere, so what do I do?!

Version-Release number of selected component (if applicable):

anaconda in Fedora 19 beta.
Comment 1 Richard W.M. Jones 2013-05-21 07:50:10 EDT
Created attachment 751073 [details]
Another screenshot showing the same problem.
Comment 2 Jan Stodola 2013-05-29 04:09:51 EDT
*** Bug 967983 has been marked as a duplicate of this bug. ***
Comment 3 Jan Stodola 2013-05-29 04:10:46 EDT
*** Bug 967906 has been marked as a duplicate of this bug. ***
Comment 4 Jan Stodola 2013-05-29 04:11:47 EDT
*** Bug 968181 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Blocker Bugs Application 2013-05-29 06:26:37 EDT
Proposed as a Blocker for 19-alpha by Fedora user rjones using the blocker tracking app because:

 This bug makes it very difficult to see what steps need to be carried out next when trying to go through the Anaconda process.  It also has 3 duplicates, indicating several people hit the same problem.
Comment 6 Jan Stodola 2013-05-30 04:47:07 EDT
*** Bug 968347 has been marked as a duplicate of this bug. ***
Comment 7 Tim Flink 2013-05-31 13:34:34 EDT
This issue is being tracked as #963958 and is already fixed in the latest anaconda build. It will show up in final TC1.

BTW, this was proposed as an alpha blocker even though alpha was released some time ago. I assume that you meant to propose it as a final blocker.

*** This bug has been marked as a duplicate of bug 963958 ***

Note You need to log in before you can comment on or make changes to this bug.